Fork me on GitHub
Not signed in (Sign In)
    • CommentAuthorRichard
    • CommentTimeNov 12th 2010 edited
     
    Today I released version 2.2.1 of Flint. This includes changes to support version 3.6 of Away3D. If you are using an earlier version of Away3D you should stick with version 2.2.0 of Flint.


    That's all. It's a small release but I wanted to get the update for Away3D out sooner rather than later.

    A big thank you to Michael Ivanov for his help with the Away3D stuff. As ever, you can get the new version from GitHub, Google code or downloads and use this forum to let me know of any bugs you find.